<!DOCTYPE html>
<html lang="fr" xmlns:og="http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width,initial-scale=1">

  <link href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700" rel="stylesheet">

    <link rel="shortcut icon" href="https://www.slate.fr/favicon.ico" />
  <link rel="apple-touch-icon" href="https://www.slate.fr/apple-touch-icon.png" />
  <link rel="alternate" type="application/rss+xml" title="Slate.fr" href="/rss.xml" />

  <link rel="stylesheet" href="/sites/all/themes/slatefr/styles/main.css?v=83">

  <link rel="amphtml" href="https://www.slate.fr/story/197079/porno-algorithme-problematique-sans-actrice-image-consentement?amp">
      <link rel="canonical" href="http://www.slate.fr/story/197079/porno-algorithme-problematique-sans-actrice-image-consentement" />
  <meta name="robots" content="index,follow" />  
  <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />

  <title>Un algorithme problématique pour faire du porno sans actrice | Slate.fr</title>
  <meta name="description" content="L'outil génère des photos de personnes non réelles à partir d'une banque d'images dont les origines sont illégales. L'intelligence artificielle permettra-t-elle bientôt de créer des vidéos pornographiques sans faire tourner d'acteurs et actrices? C'est en tout cas ce que semble..." />
      <script type="text/javascript" src="https://choices.consentframework.com/js/pa/23723/c/dWua2/stub" charset="utf-8"></script>
  <script type="text/javascript" src="https://choices.consentframework.com/js/pa/23723/c/dWua2/cmp" charset="utf-8" async></script>
    <script>
  __tcfapi('addEventListener', 2, function(tcData, success) {
    if (success) {
      const listenerId = tcData.listenerId;
      const eventStatus = tcData.eventStatus;
      if (!eventStatus && tcData.gdprApplies) {
        return;
      }
      if (eventStatus === "tcloaded" || eventStatus === "useractioncomplete" || !tcData.gdprApplies || (eventStatus === "cmpuishown" && (tcData.tcString && tcData.vendor.consents[42] && ((tcData.purpose.consents[1] && !tcData.purposeOneTreatment) || (tcData.publisherCC === 'DE' && tcData.purposeOneTreatment))))) {
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/slatefr-slatefr/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
          {window.performance.mark('tbl_ic');}
        __tcfapi('removeEventListener', 2, () => {}, listenerId);
        return;
      }
    }
  });
  </script>
    <script type="text/javascript" id="optidigital-ad-init" async config='{"adUnit": "/21685585667/slate.fr/article", "pageTargeting": {"categories": "Société", "tags": ["pornographie sur Internet","porno","viol","abus sexuels","algorithme"], "no_ad": "0"}}' src="//scripts.static-od.com/setup/?site=slate"></script>
  
    
  <meta property="og:title" content="Un algorithme problématique pour faire du porno sans actrice" />
  <meta property="og:locale" content="fr_FR" />
  <meta property="og:url" content="http://www.slate.fr/story/197079/porno-algorithme-problematique-sans-actrice-image-consentement" />
  <meta property="og:image" content="http://www.slate.fr/sites/default/files/styles/1200x680/public/roozbeh-eslami-ylvjrbkfxt8-unsplash.jpg" />
  <meta property="og:image:width" content="1200" />
  <meta property="og:image:height" content="680" />
  <meta property="og:description" content="L'outil génère des photos de personnes non réelles à partir d'une banque d'images dont les origines sont illégales. L'intelligence artificielle permettra-t-elle bientôt de créer des vidéos pornographiques sans faire tourner d'acteurs et actrices? C'est en tout cas ce que semble..." />
  <meta property="og:site_name" content="Slate.fr" />
  <meta property="fb:admins" content="587894481" />
    <meta property="fb:app_id" content="331756046878771" />
  <meta property="fb:pages" content="77978221232" />
      <meta property="og:type" content="article" />
  <meta property="article:section" content="Société" />
  <meta property="article:tag" content="pornographie sur Internet-porno-viol-abus sexuels-algorithme" />
  <meta property="article:published_time" content="2020-11-16T11:59:00+01:00" />
  <meta property="article:modified_time" content="2020-11-16T11:59:00+01:00" />
  
  <meta property="twitter:account_id" content="20224969" />
  <meta name="twitter:site" content="@Slatefr" />
  <meta name="twitter:domain" content="Slate.fr" />
  <meta name="twitter:title" content="Un algorithme problématique pour faire du porno sans actrice" />
  <meta name="twitter:description" content="L'outil génère des photos de personnes non réelles à partir d'une banque d'images dont les origines sont illégales. L'intelligence artificielle permettra-t-elle bientôt de créer des vidéos pornographiques sans faire tourner d'acteurs et actrices? C'est en tout cas ce que semble..." />
  <meta name="twitter:image:src" content="http://www.slate.fr/sites/default/files/styles/1200x680/public/roozbeh-eslami-ylvjrbkfxt8-unsplash.jpg" />
  <meta name="twitter:url" content="http://www.slate.fr/story/197079/porno-algorithme-problematique-sans-actrice-image-consentement" />
    <meta name="twitter:card" content="summary_large_image" />
    
  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Slate.fr",
    "url": "http://www.slate.fr",
    "potentialAction": {
      "@type": "SearchAction",
      "target": "http://www.slate.fr/search?mot-cle={search_term_string}",
      "query-input": "required name=search_term_string"
    }
  }
  </script>
  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Slate.fr",
    "url": "http://www.slate.fr",
    "logo": "http://www.slate.fr/sites/all/themes/slatefr/static/images/logo-square.png",
    "sameAs": [
      "https://www.facebook.com/SlateFrance/",
      "https://twitter.com/slatefr",
      "https://fr.linkedin.com/company/slate-fr",
      "https://www.youtube.com/c/slatefr",
      "https://www.instagram.com/slatefrance/"
    ]
  }
  </script>
    <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "http://www.slate.fr",
          "name": "Slate.fr"
        }
      }
            ,{
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "http://www.slate.fr/societe/",
          "name": "Société"
        }
      }
          ]
  }
  </script>
      <meta name="author" content="Slate.fr">    <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "WebPage",
    "relatedLink": [
            "http://www.slate.fr/podcast/196998/consommation-porno-hommes-desir-sexualite-domination-mansplaining-49",
            "http://www.slate.fr/story/195533/youporn-youtube-pornstars-changement-plateforme-vie-professionnelle-acteurs-actrices-x",
            "http://www.slate.fr/story/193332/regarder-film-porno-solo-couple-tromper-femme-sexualite-trahison-sociologie-psychologie"          ]
  }
  </script>
      <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage":"http://www.slate.fr/story/197079/porno-algorithme-problematique-sans-actrice-image-consentement",
    "headline": "Un algorithme problématique pour faire du porno sans actrice | Slate.fr",
    "alternativeHeadline": "L'outil génère des photos de personnes non réelles à partir d'une banque d'images dont les origines sont illégales. L'intelligence artificielle permettra-t-elle bientôt de créer des vidéos pornographiques sans faire tourner d'acteurs et actrices? C'est en tout cas ce que semble...",
    "description": "L'outil génère des photos de personnes non réelles à partir d'une banque d'images dont les origines sont illégales. L'intelligence artificielle permettra-t-elle bientôt de créer des vidéos pornographiques sans faire tourner d'acteurs et actrices? C'est en tout cas ce que semble...",
    "image": {
      "@type": "ImageObject",
      "url": "http://www.slate.fr/sites/default/files/styles/1200x680/public/roozbeh-eslami-ylvjrbkfxt8-unsplash.jpg",
      "height": 680,
      "width": 1200    },
    "datePublished": "2020-11-16T11:59:00+01:00",
    "dateModified": "2020-11-16T11:59:00+01:00",
    "keywords":["pornographie sur Internet","porno","viol","abus sexuels","algorithme"],
    "articleSection":"Société",
    "author": {
      "@type": "Person",
      "name": "Slate.fr"
    },
    "publisher": {
      "@type": "Organization",
      "name": "Slate.fr",
      "logo": {
        "@type": "ImageObject",
        "url": "http://www.slate.fr/sites/all/themes/slate_amp/images/logo_amp.png",
        "width": 600,
        "height": 60
      }
    }
  }
  </script>
          
  <script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="481164" async="async"></script>
  
  </head>
<body class="story" name="story">
  
  <div class="wallpaper-wrapper">
  <div class="ad wallpaper"></div>
</div>
<div class="app">
  <div class="layout layout--article">
        <div class="ad banner">
<div id="optidigital-adslot-Wallpaper" style="display:none;" class="Wallpaper"></div></div>
<article>
  <div class="article-header grid-container">
    <div class="row">
      <div class="article-header__inner col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2">
        <div class="article-header__breadcrumb">
                              <a href="/societe/">Société</a>
                    <span>/</span>          <a href="/tech-internet/">Tech & internet</a>
                  </div>
                <h1 class="article-header__title">Un algorithme problématique pour faire du porno sans actrice</h1>
        <span class="article-header__reading-time">Temps de lecture : 2 min</span>        <p class="article-header__infos article-infos">
                    Repéré par <a class="author" href="/source/194762/leah-boukobza">Léah Boukobza</a>
                              — <time datetime="2020-11-16 11:59:00">16 novembre 2020 à 11h59</time>        </p>
        <h2 class="article-header__chapo">L'outil génère des photos de personnes non réelles à partir d'une banque d'images dont les origines sont illégales.</h2>
      </div>
    </div>
  </div>
  <div class="article-content-wrapper grid-container">
    <div class="article-thumb-wrapper">
      <div class="article-thumb">
        <figure class="preload article-image">
          <div class="image-container">
                        <img class="image image--full lazyload" data-full-src="/sites/default/files/styles/1060x523/public/roozbeh-eslami-ylvjrbkfxt8-unsplash.jpg" alt="&amp;Agrave; partir de photos de femmes existantes, l&amp;#39;algorithme g&amp;eacute;n&amp;egrave;re des images de femmes non r&amp;eacute;elles. | Roozbeh Eslami via Unsplash">
                      </div>
          <figcaption class="legend-container">
            <div class="legend">
              <span class="caption-picture">&Agrave; partir de photos de femmes existantes, l'algorithme g&eacute;n&egrave;re des images de femmes non r&eacute;elles. | Roozbeh Eslami <a href="https://unsplash.com/photos/YlVjrBkfXt8" target="_blank">via Unsplash</a>
</span>
            </div>
          </figcaption>
        </figure>
      </div>
      <div class="sharing-tools-wrapper">
        <div class="sharing-tools">
          <a data-share="fb" data-url="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement" class="sharing-btn sharing-btn--circle sharing-btn--fb" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--fb">
              <img src="/sites/all/themes/slatefr/static/svg/icon-fb.svg" alt="Partager sur Facebook" />
            </div>
                      </a>
          <a href="fb-messenger://share/?link=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement&app_id=328225707698687" class="sharing-btn sharing-btn--circle sharing-btn--messenger" target="_blank">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--messenger">
              <img src="/sites/all/themes/slatefr/static/svg/icon-messenger-white.svg" alt="Partager sur Facebook Messenger" />
            </div>
          </a>
          <a href="https://www.facebook.com/dialog/send?app_id=328225707698687&link=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement&redirect_uri=http://www.slate.fr/" class="sharing-btn sharing-btn--circle sharing-btn--messenger sharing-btn--messenger-desktop" target="_blank">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--messenger">
              <img src="/sites/all/themes/slatefr/static/svg/icon-messenger-white.svg" alt="Partager sur Facebook Messenger" />
            </div>
          </a>
          <a data-share="tw" data-url="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement&text=Un+algorithme+probl%C3%A9matique+pour+faire+du+porno+sans+actrice&via=slatefr" class="sharing-btn sharing-btn--circle sharing-btn--twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement&text=Un+algorithme+probl%C3%A9matique+pour+faire+du+porno+sans+actrice&via=slatefr">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--twitter">
              <img src="/sites/all/themes/slatefr/static/svg/icon-twitter.svg" alt="Partager sur Twitter" />
            </div>
          </a>
          <a data-share="li" data-url="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement" class="sharing-btn sharing-btn--circle sharing-btn--linkedin" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--linkedin">
              <img src="/sites/all/themes/slatefr/static/svg/icon-linkedin.svg" alt="Partager sur LinkedIn" />
            </div>
          </a>
          <a class="sharing-btn sharing-btn--circle sharing-btn--whatsapp" href="whatsapp://send?text=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--whatsapp">
              <img src="/sites/all/themes/slatefr/static/svg/icon-whatsapp.svg" alt="Partager sur Whatsapp" />
            </div>
          </a>
        </div>
      </div>
    </div>
    <div class="article-content row">
      <div class="ad banner">
      <div id="optidigital-adslot-Billboard_1" style="display:none;" class="Billboard_1"></div>      </div>
      <div class="content-left col-md-8 col-auto">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden">
          <div class="field-items">
            <div class="field-item even">
            <p class="article-infos article-infos--top-article">Temps de lecture: 2 min — Repéré sur <a href='https://www.vice.com/en/article/akdgnp/sexual-abuse-fueling-ai-porn-deepfake-czech-casting-girls-do-porn' target='_blank'>Vice</a></p>
            <p>L'intelligence artificielle permettra-t-elle bient&ocirc;t de cr&eacute;er des vid&eacute;os pornographiques sans faire tourner d'acteurs et actrices? C'est en tout cas ce que semble vouloir &laquo;GeneratedPorn&raquo;, un doctorant qui a cr&eacute;&eacute; un algorithme controvers&eacute;. Ce dernier utilise des milliers de photos de femmes nues, publi&eacute;es par des soci&eacute;t&eacute;s de production pornographiques qui sont par ailleurs poursuivies par la justice pour leurs pratiques ill&eacute;gales. En effet, les images sont majoritairement issues de Czech Casting, une soci&eacute;t&eacute; de production pornographique en R&eacute;publique Tch&egrave;que que la police a d&eacute;j&agrave; accus&eacute;e de trafic d'&ecirc;tres humains et de viols, ainsi que de photographies issues de vid&eacute;os produites par Girls Do Porn, une entreprise <a href="https://www.journaldugeek.com/2020/01/06/porno-girlsdoporn-condamnation-millions/" rel="noreferrer" target="_blank">condamn&eacute;e &agrave; payer pr&egrave;s de treize millions de dollars</a> &agrave; vingt-deux femmes et dont le fondateur est un fugitif recherch&eacute; par le FBI.</p><p>&Agrave; partir de ces photos de femmes existantes, l'algorithme g&eacute;n&egrave;re des images de femmes non r&eacute;elles que l'on retrouve dans les nouveaux films. C'est ce qui fait dire aux partisans du projet de &laquo;GeneratedPorn&raquo; qu'il ne fait de mal &agrave; personne. Les individus oppos&eacute;s au projet<strong> </strong>consid&egrave;rent en revanche que ces cr&eacute;ations num&eacute;riques d&eacute;shumanisent les femmes dont les images sont utilis&eacute;es. Les pires moments de la vie de certaines sont conserv&eacute;s, modifi&eacute;s, r&eacute;utilis&eacute;s hors contexte et partag&eacute;s de nouveau sur internet. Selon Honza &#268;ervenka, avocat sp&eacute;cialis&eacute; dans le <em>&laquo;revenge porn&raquo;</em>, l'id&eacute;e que les images sont moins nuisibles parce qu'elles sont anonymes et le fruit d'un algorithme est un leurre.</p><h3>Un projet qui soul&egrave;ve des questions &eacute;thiques</h3><p>&laquo;GeneratedPorn&raquo;, qui explique avoir initialement cr&eacute;&eacute; ce projet dans le but d'am&eacute;liorer ses comp&eacute;tences en <em>machine learning</em>, reconna&icirc;t un <em>&laquo;potentiel probl&egrave;me &eacute;thique&raquo;</em> &agrave; son travail. En effet, il lui est impossible de v&eacute;rifier si les images qu'il utilise repr&eacute;sentent des femmes qui ont &eacute;t&eacute; exploit&eacute;es par l'industrie pornographique. Une autre difficult&eacute; consiste &agrave; s'assurer que son algorithme, en cr&eacute;ant de toutes pi&egrave;ces des photos de visages de personnes qui ne sont pas r&eacute;elles, ne g&eacute;n&egrave;re pas automatiquement des visages qui pourtant ressembleraient &agrave; des personnes existantes. Bien que ce risque soit faible, il est primordial que personne ne voit un visage tr&egrave;s ressemblant au sien dans un film pornographique sans avoir jamais tourn&eacute; dedans.</p><div class="to-read"><span class="to-read__label">&Agrave; &eacute;couter aussi</span><a href="http://www.slate.fr/podcast/196998/consommation-porno-hommes-desir-sexualite-domination-mansplaining-49" rel="noreferrer" target="_blank">Ce que leur consommation de porno dit des hommes</a></div><p>Leah Gotti, professionnelle du porno dont les photos font partie de la banque d'images utilis&eacute;e par &laquo;GeneratedPorn&raquo;, se bat contre cet algorithme qui volerait du contenu la repr&eacute;sentant, sans avoir jamais obtenu son consentement. Selon elle, ce genre de projets rappelle &agrave; quel point les travailleurs et les travailleuses du sexe sont souvent peu respect&eacute;es.</p><p>D'apr&egrave;s Rumman Chowdhury, data scientist int&eacute;ress&eacute;e par l'impact des technologies sur l'humanit&eacute;, <em>&laquo;faire usage d'une intelligence artificielle qui utilise une base de donn&eacute;es d'images sans consentement ne peut jamais &ecirc;tre &eacute;thique&raquo;.</em></p>
            </div>
          </div>
        </div>
        <div class="tags-container tags-container--border-top">
          <span class="tags__label">En savoir plus:</span>
          <div class="tags">
                                    <a class="tag" href="/societe/">
              <span class="tag__label">Société</span>
            </a>
                        <a class="tag" href="/tech-internet/">
              <span class="tag__label">Tech & internet</span>
            </a>
                                                            <a class="tag" href="/dossier/55042/pornographie-sur-internet">
              <span class="tag__label">pornographie sur Internet</span>
            </a>
                        <a class="tag" href="/dossier/1063/porno">
              <span class="tag__label">porno</span>
            </a>
                        <a class="tag" href="/dossier/3291/viol">
              <span class="tag__label">viol</span>
            </a>
                        <a class="tag" href="/dossier/7741/abus-sexuels">
              <span class="tag__label">abus sexuels</span>
            </a>
                        <a class="tag" href="/dossier/22659/algorithme">
              <span class="tag__label">algorithme</span>
            </a>
                                  </div>
        </div>

        
        <div class="bottom-content">
          <div id="taboola-below-article-thumbnails"></div>
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
              mode: 'alternating-thumbnails-a',
              container: 'taboola-below-article-thumbnails',
              placement: 'Below Article Thumbnails',
              target_type: 'mix'
            });
          </script>

          <div class="publisher-sh-spot" data-player="e60479ca-5ef7-42a2-8125-7290d1937043"></div>
          <script async src="https://static.showheroes.com/publishertag.js" onload="window.SpotSHTag=this"></script>

          <div id="taboola-below-article-thumbnails1"></div>
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
              mode: 'alternating-thumbnails-a',
              container: 'taboola-below-article-thumbnails1',
              placement: 'Below Article Thumbnails1',
              target_type: 'mix'
            });
          </script>
        </div>
      </div>
      <aside class="content-right col-md-4 col-300">
        <div class="ad-container ad-container--aside">
          <div id="optidigital-adslot-HalfpageAd_1" style="display:none;" class="HalfpageAd_1"></div>        </div>

        <div class="feed-articles-aside">
  <p class="feed-articles-aside__label">À lire aussi</p>
  <div class="feed-articles__articles">
        <div class="article-small-list">
      <div class="article-small-list__wrapper">
        <div class="article-small-list__text">
          <p class="article-small-list__title"><a href="/story/196396/islam-belgique-musulmans-pluralite-enjeux-immigration-racisme-attentats-bruxelles">L'expression «islam belge» agace, et pourtant</a></p>
          <span class="article-small-list__subtitle">Temps de lecture : 3 min</span>                  </div>
        <div class="article-small-list__thumb">
          <a href="/story/196396/islam-belgique-musulmans-pluralite-enjeux-immigration-racisme-attentats-bruxelles"><img class="lazyload" data-full-src="/sites/default/files/styles/177x177/public/000_1w27b6.jpg" alt="L&#039;expression «islam belge» agace, et pourtant"></a>
        </div>
      </div>
    </div>
        <div class="article-small-list">
      <div class="article-small-list__wrapper">
        <div class="article-small-list__text">
          <p class="article-small-list__title"><a href="/story/197058/gurbanguly-berdymukhamedov-president-turkmenistan-statue-geante-or-chien-alabai">Le président du Turkménistan dévoile une statue géante en or de son chien préféré</a></p>
          <span class="article-small-list__subtitle">Temps de lecture : 2 min</span>                  </div>
        <div class="article-small-list__thumb">
          <a href="/story/197058/gurbanguly-berdymukhamedov-president-turkmenistan-statue-geante-or-chien-alabai"><img class="lazyload" data-full-src="/sites/default/files/styles/177x177/public/n_0.png" alt="Le président du Turkménistan dévoile une statue géante en or de son chien préféré"></a>
        </div>
      </div>
    </div>
        <div class="article-small-list">
      <div class="article-small-list__wrapper">
        <div class="article-small-list__text">
          <p class="article-small-list__title"><a href="/story/197133/discours-emmanuel-macron-revele-gestion-crise-covid-19-empathie-distance">Les discours de Macron sur le Covid deviennent moins empathiques et plus distanciés</a></p>
          <span class="article-small-list__subtitle">Temps de lecture : 6 min</span>                  </div>
        <div class="article-small-list__thumb">
          <a href="/story/197133/discours-emmanuel-macron-revele-gestion-crise-covid-19-empathie-distance"><img class="lazyload" data-full-src="/sites/default/files/styles/177x177/public/000_8t44dj_1.jpg" alt="Les discours de Macron sur le Covid deviennent moins empathiques et plus distanciés"></a>
        </div>
      </div>
    </div>
      </div>
</div>        
        
        <div id="taboola-right-rail-thumbnails" style="margin-top:95px"></div>
        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({
            mode: 'thumbnails-rr',
            container: 'taboola-right-rail-thumbnails',
            placement: 'Right Rail Thumbnails',
            target_type: 'mix'
          });
        </script>
        
        <div class="ad-container ad-container--aside ad-container--sticky">
          <div id="optidigital-adslot-HalfpageAd_2" style="display:none;" class="HalfpageAd_2"></div>        </div>
      </aside>
    </div>
  </div>
</article>

<section class="crossing-block relance-newsletter">
  <div class="crossing-block__inner">
    <div class="crossing-block__title">
      <p class="crossing-block-title">Newsletters</p>
    </div>
    <div class="slider-container">
      <div class="crossing-block__content slides">
        <div class="newsletter-block slide">
          <div class="newsletter-block__inner">
            <p class="newsletter-title">La quotidienne <br />de Slate</p>
            <p class="newsletter-description">Une sélection personnalisée des articles de Slate tous les matins dans votre boîte mail.</p>
            <div>
              <form action="//slate.us11.list-manage.com/subscribe/post?u=22e9f19b5e27265bddef2006d&id=7d463ddc99" method="post" name="mc-embedded-subscribe-form" target="_blank" novalidate class="validate newsletter-form">
                <div class="mc-field-group newsletter-form__input">
                  <input type="email" value="" name="EMAIL" class="required email">
                  <label for="mce-EMAIL">Votre e-mail</label>
                </div>
                <div class="newsletter-form__submit">
                  <button type="submit" name="subscribe">S’abonner</button>
                </div>
                <div class="clear">
                  <div class="response" style="display:none"></div>
                  <div class="response" style="display:none"></div>
                </div>
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;">
                  <input type="text" name="b_22e9f19b5e27265bddef2006d_7d463ddc99" tabindex="-1" value="">
                </div>
              </form>
            </div>
          </div>
        </div>
        <div class="newsletter-block slide">
          <div class="newsletter-block__inner">
            <p class="newsletter-title">La kotiidienne <br />de <span style="color:#FFCC00">korii.</span></p>
            <p class="newsletter-description">Retrouvez chaque matin le meilleur des articles de korii, le site biz et tech par Slate.</p>
            <div>
              <form action="//slate.us11.list-manage.com/subscribe/post?u=22e9f19b5e27265bddef2006d&amp;id=bcc0e283b6" method="post" name="mc-embedded-subscribe-form" target="_blank" novalidate class="validate newsletter-form">
                <div class="mc-field-group newsletter-form__input">
                  <input type="email" value="" name="EMAIL" class="required email">
                  <label for="mce-EMAIL">Votre e-mail</label>
                </div>
                <div class="newsletter-form__submit">
                  <button type="submit" name="subscribe">S’abonner</button>
                </div>
                <div class="clear">
                  <div class="response" style="display:none"></div>
                  <div class="response" style="display:none"></div>
                </div>
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;">
                  <input type="text" name="b_22e9f19b5e27265bddef2006d_bcc0e283b6" tabindex="-1" value="">
                </div>
              </form>
            </div>
          </div>
        </div>
        <div class="newsletter-block slide">
          <div class="newsletter-block__inner">
            <p class="newsletter-title">Slate x Titiou</p>
            <p class="newsletter-description">Tous les vendredis matin, l’humeur de Titiou Lecoq et sa sélection du meilleur des internets.</p>
            <div>
              <form action="//slate.us11.list-manage.com/subscribe/post?u=22e9f19b5e27265bddef2006d&amp;id=d7bb8be269" method="post" name="mc-embedded-subscribe-form" target="_blank" novalidate class="validate newsletter-form">
                <div class="mc-field-group newsletter-form__input">
                  <input type="email" value="" name="EMAIL" class="required email">
                  <label for="mce-EMAIL">Votre e-mail</label>
                </div>
                <div class="newsletter-form__submit">
                  <button type="submit" name="subscribe">S’abonner</button>
                </div>
                <div class="clear">
                  <div class="response" style="display:none"></div>
                  <div class="response" style="display:none"></div>
                </div>
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;">
                  <input type="text" name="b_22e9f19b5e27265bddef2006d_d7bb8be269" tabindex="-1" value="">
                </div>
              </form>
            </div>
          </div>
        </div>
        <div class="newsletter-block slide">
          <div class="newsletter-block__inner">
            <p class="newsletter-title">Peak TV x Slate</p>
            <p class="newsletter-description">Un mercredi sur deux, Anaïs Bordages et Marie Telling vous recommandent les meilleures séries du moment.</p>
            <div>
              <form action="https://twitter.us19.list-manage.com/subscribe/post?u=53faa0424b78214321182c5d8&amp;id=20fdbe5256" method="post" name="mc-embedded-subscribe-form" target="_blank" novalidate class="validate newsletter-form">
                <div class="mc-field-group newsletter-form__input">
                  <input type="email" value="" name="EMAIL" class="required email">
                  <label for="mce-EMAIL">Votre e-mail</label>
                </div>
                <div class="newsletter-form__submit">
                  <button type="submit" name="subscribe">S’abonner</button>
                </div>
                <div class="clear">
                  <div class="response" style="display:none"></div>
                  <div class="response" style="display:none"></div>
                </div>
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;">
                  <input type="text" name="b_53faa0424b78214321182c5d8_20fdbe5256" tabindex="-1" value="">
                </div>
              </form>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</section><div class="article article-list">
  <div class="row article-list__inner grid-container">
    <div class="article-list__cover-wrapper col-sm-4">
      <a href="/story/197103/drogues-etats-unis-amerique-stupefiants-cannabis-legalisation">
        <img class="article-list__cover cover fit lazyload" data-full-src="/sites/default/files/styles/1680x840/public/000_8uj99u_1.jpg" alt="Les États-Unis, grands champions de la libéralisation des drogues">
        <div class="sharing-layer">
          <div class="sharing__container">
            <button data-share="fb" data-url="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197103%2Fdrogues-etats-unis-amerique-stupefiants-cannabis-legalisation" class="sharing__btn">
              <div class="icon icon--fb">
                <img src="/sites/all/themes/slatefr/static/svg/icon-fb.svg" alt="Partager sur Facebook" />
              </div>
            </button>
            <button data-share="tw" data-url="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197103%2Fdrogues-etats-unis-amerique-stupefiants-cannabis-legalisation&text=Les+%C3%89tats-Unis%2C+grands+champions+de+la+lib%C3%A9ralisation+des+drogues&via=slatefr" class="sharing__btn">
              <div class="icon icon--twitter">
                <img src="/sites/all/themes/slatefr/static/svg/icon-twitter.svg" alt="Partager sur Twitter" />
              </div>
            </button>
          </div>
        </div>
      </a>
    </div>
    <div class="article-list__content col-sm-8">
      <p class="content__title"><a href="/story/197103/drogues-etats-unis-amerique-stupefiants-cannabis-legalisation">Les États-Unis, grands champions de la libéralisation des drogues</a></p>
      <p class="content__chapo">Le pays est aujourd'hui plus que jamais à l'avant-garde du mouvement mondial de libéralisation des stupéfiants.</p>
      <p class="article-infos">
                                        <span class="author">Edouard Hesse</span>
                                <span class="separator"> —</span> 16 novembre 2020        <span class="separator"> —</span> Temps de lecture : 8 min      </p>
    </div>
  </div>
</div>
<div class="article article-list">
  <div class="row article-list__inner grid-container">
    <div class="article-list__cover-wrapper col-sm-4">
      <a href="/story/196040/justice-restaurative-france-aide-victimes-auteurs-reconstruction-responsabilisation">
        <img class="article-list__cover cover fit lazyload" data-full-src="/sites/default/files/styles/1680x840/public/dima-pechurin-obzrjeetu-o-unsplash_1.jpg" alt="La justice restaurative s&#039;installe lentement mais sûrement en France">
        <div class="sharing-layer">
          <div class="sharing__container">
            <button data-share="fb" data-url="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.slate.fr%2Fstory%2F196040%2Fjustice-restaurative-france-aide-victimes-auteurs-reconstruction-responsabilisation" class="sharing__btn">
              <div class="icon icon--fb">
                <img src="/sites/all/themes/slatefr/static/svg/icon-fb.svg" alt="Partager sur Facebook" />
              </div>
            </button>
            <button data-share="tw" data-url="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.slate.fr%2Fstory%2F196040%2Fjustice-restaurative-france-aide-victimes-auteurs-reconstruction-responsabilisation&text=La+justice+restaurative+s%27installe+lentement+mais+s%C3%BBrement+en+France&via=slatefr" class="sharing__btn">
              <div class="icon icon--twitter">
                <img src="/sites/all/themes/slatefr/static/svg/icon-twitter.svg" alt="Partager sur Twitter" />
              </div>
            </button>
          </div>
        </div>
      </a>
    </div>
    <div class="article-list__content col-sm-8">
      <p class="content__title"><a href="/story/196040/justice-restaurative-france-aide-victimes-auteurs-reconstruction-responsabilisation">La justice restaurative s'installe lentement mais sûrement en France</a></p>
      <p class="content__chapo">Devenu un droit en 2014, ce dispositif qui recrée le couple auteur-victime manque encore de moyens et de notoriété.</p>
      <p class="article-infos">
                                        <span class="author">Julia Neuville</span>
                                <span class="separator"> —</span> 16 novembre 2020        <span class="separator"> —</span> Temps de lecture : 5 min      </p>
    </div>
  </div>
</div>
<div class="article article-list">
  <div class="row article-list__inner grid-container">
    <div class="article-list__cover-wrapper col-sm-4">
      <a href="/story/196876/jeunes-hommes-percoivent-domination-masculine-meres-famille-femmes-fils">
        <img class="article-list__cover cover fit lazyload" data-full-src="/sites/default/files/styles/1680x840/public/alex-pasarelu-s8bw-wx9g8i-unsplash_1.jpg" alt="Pour les jeunes hommes, envisager leur mère d&#039;abord comme une femme reste difficile">
        <div class="sharing-layer">
          <div class="sharing__container">
            <button data-share="fb" data-url="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.slate.fr%2Fstory%2F196876%2Fjeunes-hommes-percoivent-domination-masculine-meres-famille-femmes-fils" class="sharing__btn">
              <div class="icon icon--fb">
                <img src="/sites/all/themes/slatefr/static/svg/icon-fb.svg" alt="Partager sur Facebook" />
              </div>
            </button>
            <button data-share="tw" data-url="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.slate.fr%2Fstory%2F196876%2Fjeunes-hommes-percoivent-domination-masculine-meres-famille-femmes-fils&text=Pour+les+jeunes+hommes%2C+envisager+leur+m%C3%A8re+d%27abord+comme+une+femme+reste+difficile&via=slatefr" class="sharing__btn">
              <div class="icon icon--twitter">
                <img src="/sites/all/themes/slatefr/static/svg/icon-twitter.svg" alt="Partager sur Twitter" />
              </div>
            </button>
          </div>
        </div>
      </a>
    </div>
    <div class="article-list__content col-sm-8">
      <p class="content__title"><a href="/story/196876/jeunes-hommes-percoivent-domination-masculine-meres-famille-femmes-fils">Pour les jeunes hommes, envisager leur mère d'abord comme une femme reste difficile</a></p>
      <p class="content__chapo">[Partie 1] Quelle perception les hommes de 20 à 25 ans ont-ils de leur mère? Si la domination masculine et les inégalités de genre sont encore présentes au sein des familles, ces jeunes hommes souhaitent les atténuer. Enquête.</p>
      <p class="article-infos">
                                        <span class="author">Lola Mercier</span>
                                <span class="separator"> —</span> 16 novembre 2020        <span class="separator"> —</span> Temps de lecture : 11 min      </p>
    </div>
  </div>
</div>

<script src="/sites/all/themes/slatefr/scripts/vendors/jquery.min.js"></script>
<script src="/sites/all/themes/slatefr/scripts/share.js?v=2"></script>  </div>
  <footer class="footer-main">
  <a class="slate-logo" href="/">
    <img src="/sites/all/themes/slatefr/static/svg/slate-fr.svg" alt="Slate.fr" />
  </a>
  <nav class="footer__links">
    <a class="footer__link" href="https://www.slate.com" target="_blank">Slate.com</a>
    <a class="footer__link" href="https://www.slateafrique.com" target="_blank">Slate&nbsp;Afrique</a>
    <a class="footer__link" href="/contacts/">Contacts</a>
    <a class="footer__link" href="/qui-sommes-nous/">Qui sommes-nous</a>
    <a class="footer__link" href="/story/28817/mentions-legales">Mentions légales</a>
    <a class="footer__link" href="#" onclick="window.Sddan.cmp.displayUI();return false;">Gestion des données personnelles</a>
  </nav>
  <nav class="footer__socials">
    <span class="socials__title">Suivez-nous :</span>
    <div class="social-links">
      <a class="social-link" href="https://www.facebook.com/SlateFrance/" target="_blank">
        <div class="icon icon--fb icon--circle"></div>
      </a>
      <a class="social-link" href="https://twitter.com/slatefr" target="_blank">
        <div class="icon icon--twitter icon--circle"></div>
      </a>
      <a class="social-link" href="https://www.youtube.com/channel/UC1yLBhh8eDSPm-_Hgz8AvNA" target="_blank">
        <div class="icon icon--youtube icon--circle"></div>
      </a>
      <a class="social-link" href="https://www.instagram.com/slatefrance/" target="_blank">
        <div class="icon icon--instagram icon--circle"></div>
      </a>
    </div>
  </nav>
</footer></div>
<header class="header  is-single">
  <button class="header-menu-icon">
    <div class="menu-icon-bars">
      <div class="menu-icon-bar"></div>
      <div class="menu-icon-bar"></div>
      <div class="menu-icon-bar"></div>
    </div>
  </button>
  <nav class="categories-navigation">
    <a class="link-categorie" href="/">Magazine</a>
    <a class="link-categorie" href="/podcast/">Podcasts</a>
    <a class="link-categorie" href="/grand-format/">Grands Formats</a>
  </nav>
  <a class="slate-logo" href="/">
        <div class="slate-logo__fr purple"></div>
        <img src="/sites/all/themes/slatefr/static/svg/slate-purple.svg" alt="Slate.fr" />
      </a>
    <div class="header-right-part">
                <div class="sharing-container">
      <div class="sharing-tools">
        <a data-share="fb" data-url="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement" class="sharing-btn sharing-btn--circle sharing-btn--fb" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement">
          <span class="sharing-btn__bg"></span>
          <div class="icon icon--fb">
            <img src="/sites/all/themes/slatefr/static/svg/icon-fb.svg" alt="Partager sur Facebook" />
          </div>
                  </a>
        <a href="fb-messenger://share/?link=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement&app_id=328225707698687" class="sharing-btn sharing-btn--circle sharing-btn--messenger" target="_blank">
          <span class="sharing-btn__bg"></span>
          <div class="icon icon--messenger">
            <img src="/sites/all/themes/slatefr/static/svg/icon-messenger-white.svg" alt="Partager sur Facebook Messenger" />
          </div>
        </a>
        <a href="https://www.facebook.com/dialog/send?app_id=328225707698687&link=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement&redirect_uri=http://www.slate.fr/" class="sharing-btn sharing-btn--circle sharing-btn--messenger sharing-btn--messenger-desktop" target="_blank">
          <span class="sharing-btn__bg"></span>
          <div class="icon icon--messenger">
            <img src="/sites/all/themes/slatefr/static/svg/icon-messenger-white.svg" alt="Partager sur Facebook Messenger" />
          </div>
        </a>
        <a data-share="tw" data-url="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement&via=slatefr&text=Un+algorithme+probl%C3%A9matique+pour+faire+du+porno+sans+actrice" class="sharing-btn sharing-btn--circle sharing-btn--twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement&via=slatefr&text=Un+algorithme+probl%C3%A9matique+pour+faire+du+porno+sans+actrice">
          <span class="sharing-btn__bg"></span>
          <div class="icon icon--twitter">
            <img src="/sites/all/themes/slatefr/static/svg/icon-twitter.svg" alt="Partager sur Twitter" />
          </div>
        </a>
        <a data-share="li" data-url="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement" class="sharing-btn sharing-btn--circle sharing-btn--linkedin" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement">
          <span class="sharing-btn__bg"></span>
          <div class="icon icon--linkedin">
            <img src="/sites/all/themes/slatefr/static/svg/icon-linkedin.svg" alt="Partager sur LinkedIn" />
          </div>
        </a>
        <a class="sharing-btn sharing-btn--circle sharing-btn--whatsapp" href="whatsapp://send?text=http%3A%2F%2Fwww.slate.fr%2Fstory%2F197079%2Fporno-algorithme-problematique-sans-actrice-image-consentement">
          <span class="sharing-btn__bg"></span>
          <div class="icon icon--whatsapp">
            <img src="/sites/all/themes/slatefr/static/svg/icon-whatsapp.svg" alt="Partager sur Whatsapp" />
          </div>
        </a>
      </div>
      <span class="separator"></span>
    </div>
                <a class="newsletters" href="/newsletters/">
      <span class="label">Newsletters</span>
      <div class="icon icon--mail purple"></div>
    </a>
    <span class="separator"></span>
        <div class="btns">
      <button class="btn btn--search u-reset-btn">
        <div class="icon icon--search purple"></div>
      </button>
      <button class="btn btn--close-search u-reset-btn">
        <div class="icon icon--cross">
          <span class="icon__bar"></span>
          <span class="icon__bar"></span>
        </div>
      </button>
    </div>
    <span class="separator"></span>
    <a href="https://korii.slate.fr/" target="_blank" class="korii-logo"><img src="/sites/all/themes/slatefr/static/svg/korii.svg" height="18" width="auto" alt="korii." /></a>
  </div>
  </header><div class="main-menu-container">
  <div class="layer--dark layer"></div>
  <div class="layer--light layer col-md-4"></div>
  <div class="row main-menu__inner">
    <div class="col-md-4 main-menu__navigation">
      <button class="navigation__close-btn">
        <div class="icon icon--cross">
          <span class="icon__bar"></span>
          <span class="icon__bar"></span>
        </div>
        <span class="label">Fermer</span>
      </button>
      <ul class="navigation__inner vs" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
        <li class="navigation__link">
          <a href="/">Accueil</a>
        </li>
        <li class="navigation__link navigation__link--hover navigation__link--current" itemprop="name">
          <a itemprop="url" href="/monde/" name="monde">Monde</a>
        </li>
        <li class="navigation__link navigation__link--hover" itemprop="name">
          <a itemprop="url" href="/societe/" name="societe">Société</a>
        </li>
        <li class="navigation__link navigation__link--hover" itemprop="name">
          <a itemprop="url" href="/politique/" name="politique">Politique</a>
        </li>
        <li class="navigation__link navigation__link--hover" itemprop="name">
          <a itemprop="url" href="/economie/" name="economie">Économie</a>
        </li>
        <li class="navigation__link navigation__link--hover" itemprop="name">
          <a itemprop="url" href="/culture/" name="culture">Culture</a>
        </li>
        <li class="navigation__link navigation__link--hover" itemprop="name">
          <a itemprop="url" href="/tech-internet/" name="internet">Tech & internet</a>
        </li>
        <li class="navigation__link navigation__link--hover" itemprop="name">
          <a itemprop="url" href="/medias/" name="medias">Médias</a>
        </li>
        <li class="navigation__link navigation__link--hover" itemprop="name">
          <a itemprop="url" href="/egalites/" name="egalites">Égalités</a>
        </li>
        <li class="navigation__link navigation__link--hover" itemprop="name">
          <a itemprop="url" href="/enfants/" name="enfants">Parents & enfants</a>
        </li>
        <li class="navigation__link navigation__link--hover" itemprop="name">
          <a itemprop="url" href="/boire-manger/" name="bien-manger">Boire & manger</a>
        </li>
        <li class="navigation__link navigation__link--hover" itemprop="name">
          <a itemprop="url" href="/sciences/" name="science">Sciences</a>
        </li>
        <li class="navigation__link navigation__link--hover" itemprop="name">
          <a itemprop="url" href="/sante/" name="sante">Santé</a>
        </li>
        <li class="navigation__link navigation__link--hover" itemprop="name">
          <a itemprop="url" href="/sports/" name="sports">Sports</a>
        </li>
        <li class="navigation__separator"></li>
        <li class="navigation__link" itemprop="name">
          <a itemprop="url" href="/grand-format/">Grands formats</a>
        </li>
        <li class="navigation__separator"></li>
        <li class="navigation__link" itemprop="name">
          <a itemprop="url" href="/podcast/">Podcasts</a>
        </li>
        <li class="navigation__separator"></li>
        <li class="navigation__link">
          <a href="/newsletters/">Newsletters</a>
        </li>
        <li class="navigation__separator"></li>
        <li class="navigation__link">
          <a href="https://korii.slate.fr/" target="_blank"><img src="/sites/all/themes/slatefr/static/svg/korii.svg" height="20" width="auto" alt="korii." /></a>
        </li>
      </ul>
    </div>
    <div class="col-auto main-menu__feed">
      <div class="feed__inner vs"></div>
    </div>
  </div>
</div>
  
<script type="text/javascript">
var initWallpaper = function(prog = false) {
  document.body.classList.add('skin');
  document.body.classList.add('skin-opti');
  if(prog === false || typeof prog !== 'boolean') {
    var wallpaper = document.getElementById('optidigital-adslot-Wallpaper');
    var billboard = document.getElementById('optidigital-adslot-Billboard_1');
    if(wallpaper !== null && billboard !== null) wallpaper.appendChild(billboard);
  } else {
    document.body.classList.add('skin-prog');
  }
  window.scrollTo(0,0);
}
</script>

<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-7229822-2', 'auto', {
  'cookieExpires': 31560000
});
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', {
  'dimension1':  'Slate.fr'
});
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<!-- comScore -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "14078442" });
(function() {
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
  s.async = true;
  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
  el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=14078442&amp;cv=2.0&amp;cj=1" alt="" />
</noscript>

<!-- estat/mediametrie -->
<script>
function _eStat_Whap_loaded_func () {
 eStatWhap.serial("800000207056");
 eStatWhap.send();
}
(function() {
  var myscript = document.createElement('script');
  myscript.src = ('https:' == document.location.protocol ? 'https://' :
  'http://') + 'w.estat.com/js/whap.js';
  myscript.setAttribute('async', 'true');
  var s = document.getElementsByTagName('script')[0];
  s.parentNode.insertBefore(myscript, s);
})();
</script>

<!-- Nuggad -->
<script defer>
var nugg4Rubicon = "";
var nuggrid = encodeURIComponent(top.location.href);
var nuggscr = document.createElement('script');
nuggscr.type = 'text/javascript';
nuggscr.src = '//lpm-slate.nuggad.net/rc?nuggn=617480748&nuggsid=108575044&nuggrid='+nuggrid+'';
var n = document.getElementsByTagName('script')[0];
n.parentNode.insertBefore(nuggscr, n);
</script>

<!-- Quantcast -->
<script>
var _qevents = _qevents || [];
(function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({qacct:"p-wmHYJbTCYsARY"});
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-wmHYJbTCYsARY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<!-- Impactify -->
<script>
window.impactifyTag = window.impactifyTag || [];
impactifyTag.push({
  "appId": "slate.fr",
  "format": "screen",
  "style": "impact",
  "onNoAd": function(){},
  "onReady": function(api){
    top.myImpactifyApi = api;
  }
});
(function(d, s, id) {
  var js, ijs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://ad.impactify.io/static/ad/tag.js';
  ijs.parentNode.insertBefore(js, ijs);

  if(typeof window.orientation !== "undefined" || navigator.userAgent.indexOf('IEMobile') !== -1) {
    const taboolaDiv = document.querySelector('.bottom-content');
    if(taboolaDiv !== null) {
      let observer = new IntersectionObserver((entries, self) => {
        entries.forEach(entry => {
          if(entry.isIntersecting) {
            top.myImpactifyApi.close();
            self.disconnect();
          }
        });
      });
      observer.observe(taboolaDiv);
    }
  }
}(document, 'script', 'impactify-sdk'));
</script>

<script>
(function(){
  function loadOwnpageScript(e){var t="https://script.ownpage.fr/v1/",a=document.createElement("script"),n=document.getElementsByTagName("script")[0];a.type="text/javascript",a.defer=1,a.async=1,a.src=t+"ownpage.js",a.onload=e,a.readyState?a.onreadystatechange=function(){("loaded"==a.readyState||"complete"==a.readyState)&&(a.onreadystatechange=null,e&&"function"==typeof e&&e())}:a.onload=function(){e&&"function"==typeof e&&e()},n.parentNode.insertBefore(a,n)}

  loadOwnpageScript(function () {
    var USER_ID = ""; // TODO: set to known user ID (if logged in) or leave empty
    Ownpage.trackPage("fa6344252432420c", USER_ID);
  });
})();
</script>

<!-- Gravity --> 
<script>
var grvt_customProperties = {};
var grvt_siteToken = 'slate_20';
var grvt_processingToken = 'missouri-apart';
var script = document.createElement('script');
script.src = "https://tag.agrvt.com/tag/v2/wrapper.js";
document.head.appendChild(script);
</script>

<!-- Mediasquare -->
<script type="text/javascript" src="https://cdn.mediasquare.fr/scripts/msq_cookie_sync.js"></script>
  <script src="/sites/all/themes/slatefr/scripts/vendors/tweenmax.min.js"></script>
  <script src="/sites/all/themes/slatefr/scripts/main.js?v=15"></script>
    <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  </body>
</html>